ShoppingCartProductFeed.com is now ExportFeed.com

Missing Brands

This topic contains 0 replies, has 1 voice, and was last updated by  Media Relations 4 years, 5 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #3023

    Support
    Welcome Back! 🙂

    Client
    hey

    Support
    Hello

    Client
    we installed the plugin
    i tried to generate the feed
    but it sayd brand missing
    we added the brand as well
    but still errors

    Support
    sure… is brand saved anywhere in the plugin for each product? Perhaps as an attribute or custom_field?
    I mean in the woocommerece installation

    Client
    no
    i have used 10 products in the feed
    where these products have 5 variants
    which will add upto 50
    is that a problem?

    Support
    No, that is no problem

    Client
    i navigated to all these 10 products and added brand
    but still error

    Support
    Ok… and how was brand added to those 10 products? As an attribute? Or as a custom field?

    Client
    attribute
    i first added an attribute called band
    and navigated to each product and clicked on attribute
    so once clicked on custom attribute, theres a dropdown
    i chose that and added value of my brand

    Support
    thank you…
    it is possible you’re seeing a cached version of the file… can you provide a link?

    Client
    http://foffabikes.com/wp-content/uploads/cart_product_feeds/Google/feed-xml.xml
    thats the link
    the brand is blank there
    will it take time for wordpress to take into effect

    Support
    No brand there… Please check one of the products to ensure your attribute is the brand attribute your created (eg if it’s a custom attribute change it to the Woocommerce attribute instead)

    Client
    it is woocommerce attribute, cuz i added the attribute in products and attribute

    Support
    It may be easier to add it as a custom field… but if you prefer it as an attribute and can provide a temporary login, I can fix the problem for you

    Client
    the client is not currently available
    can i get back to you about this?

    Support
    Sure…
    so the most likely problem is the attribute is on the product as a custom attribute and not a global or woocommerce attribute

    Client
    how to add global or woocommerce attribute?

    Support
    when you look at the product… under attributes… are you able to edit the name of the brand attribute? (for example, does it allow you to change it to brand1?)

    Client
    yes

    Support
    ok… that means it’s custom, so the plugin won’t know how to read it. Kindly go to the corner where it has the dropdown “Cusom product attribute”, change this to “brand” then click the blue “Add” button

    Client
    ok,, so it will ask you to type a value right?

    Support
    value yes… but the name should now be fixed

    Client
    ooh ok..
    so i think i’ll have to add an attribute as band in attributes section of products and give a value which cant be eddited right?

    Support
    the value can be… it’s the name that can’t. It’s a little difficult to explain but a 10-second fix

    Client
    ok.. can i have your email?
    so that i can contact you once i’m with a client?

    Support
    ####@####.com

    Client
    super
    i’ll contact you from my personal email then..
    would that be ok?

    Support
    yes… though you may have to return here if you remember because I’m not here late in the day. Others will be able to help

    Client
    sure
    i’ll contact you, if not i’ll come to this page
    thanks a lot for your help

    Support
    No problem

    Client
    closed the chat.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.